9816d2f5f5
The removed patch is already integrated in upstream musl. Add one additional patch which fixes a regression on mips. Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
11 lines
373 B
Diff
11 lines
373 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -215,7 +215,7 @@ $(DESTDIR)$(includedir)/%: $(srcdir)/inc
|
|
$(INSTALL) -D -m 644 $< $@
|
|
|
|
$(DESTDIR)$(LDSO_PATHNAME): $(DESTDIR)$(libdir)/libc.so
|
|
- $(INSTALL) -D -l $(libdir)/libc.so $@ || true
|
|
+ $(INSTALL) -D -l libc.so $@ || true
|
|
|
|
install-libs: $(ALL_LIBS:lib/%=$(DESTDIR)$(libdir)/%) $(if $(SHARED_LIBS),$(DESTDIR)$(LDSO_PATHNAME),)
|
|
|