0a5ccfbadd
This is a bugfix release Build and run tested on mvebu/Linksys WRT1900AC v1 Signed-off-by: Syrone Wong <wong.syrone@gmail.com>
11 lines
392 B
Diff
11 lines
392 B
Diff
--- a/libstdc++-v3/include/Makefile.in
|
|
+++ b/libstdc++-v3/include/Makefile.in
|
|
@@ -1459,7 +1459,7 @@ stamp-bits: ${bits_headers}
|
|
@$(STAMP) stamp-bits
|
|
|
|
stamp-bits-sup: stamp-bits ${bits_sup_headers}
|
|
- @-cd ${bits_builddir} && $(LN_S) $? . 2>/dev/null
|
|
+ @-cd ${bits_builddir} && $(LN_S) $(filter-out stamp-bits,$?) . 2>/dev/null
|
|
@$(STAMP) stamp-bits-sup
|
|
|
|
stamp-c_base: ${c_base_headers}
|