32c3af6a19
This was boot tested on mipsel32, arm32 and x86 only. Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 46611
11 lines
392 B
Diff
11 lines
392 B
Diff
--- a/libstdc++-v3/include/Makefile.in
|
|
+++ b/libstdc++-v3/include/Makefile.in
|
|
@@ -1382,7 +1382,7 @@ stamp-bits: ${bits_headers}
|
|
@$(STAMP) stamp-bits
|
|
|
|
stamp-bits-sup: stamp-bits ${bits_sup_headers}
|
|
- @-cd ${bits_builddir} && $(LN_S) $? . 2>/dev/null
|
|
+ @-cd ${bits_builddir} && $(LN_S) $(filter-out stamp-bits,$?) . 2>/dev/null
|
|
@$(STAMP) stamp-bits-sup
|
|
|
|
stamp-c_base: ${c_base_headers}
|