1db4135e32
Adds preliminary kernel 4.9 support for this target. - Refreshed/Updated all patches Added 3 new patches: - 093 --> Add virtual PCI MMIO mapping - 230 --> Remove deprecated code - 240 --> Rework AT24 eeprom code to use the new NVMEM API Compiled & tested on cns3xxx (gw2388) Signed-off-by: Koen Vandeputte <koen.vandeputte@ncentric.com>
8 lines
272 B
Diff
8 lines
272 B
Diff
--- a/arch/arm/mach-cns3xxx/Makefile
|
|
+++ b/arch/arm/mach-cns3xxx/Makefile
|
|
@@ -1,3 +1,5 @@
|
|
+ccflags-$(CONFIG_ARCH_MULTIPLATFORM) := -I$(srctree)/$(src)/include
|
|
+
|
|
obj-$(CONFIG_ARCH_CNS3XXX) += cns3xxx.o
|
|
cns3xxx-y += core.o pm.o
|
|
cns3xxx-$(CONFIG_ATAGS) += devices.o
|