29044db278
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 48613
11 lines
350 B
Diff
11 lines
350 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -41,7 +41,7 @@ WFLAGS += -Wmissing-declarations -Wold-s
|
|
CFLAGS := $(WFLAGS) $(CCOPTS) -I../include $(DEFINES) $(CFLAGS)
|
|
YACCFLAGS = -d -t -v
|
|
|
|
-SUBDIRS=lib ip tc bridge misc netem genl tipc man
|
|
+SUBDIRS=lib ip tc bridge misc genl tipc man
|
|
|
|
LIBNETLINK=../lib/libnetlink.a ../lib/libutil.a
|
|
LDLIBS += $(LIBNETLINK)
|