8e9eed3442
iproute2-4.0 had connmark support added by nbd. This does not work with 4.x kernels. iproute2-4.3 is the latest version and has his changes mainlined. This patch updates the package to iproute2-4.3 and fixes the patches so that it compiles. This should resolve ticket #21374. Signed-off-by: Rob Mosher <nyt-openwrt@countercultured.net> SVN-Revision: 48098
12 lines
349 B
Diff
12 lines
349 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -41,7 +41,7 @@ WFLAGS += -Wmissing-declarations -Wold-s
|
|
CFLAGS := $(WFLAGS) $(CCOPTS) -I../include $(DEFINES) $(CFLAGS)
|
|
YACCFLAGS = -d -t -v
|
|
|
|
-SUBDIRS=lib ip tc bridge misc netem genl tipc man
|
|
+SUBDIRS=lib ip tc bridge misc genl tipc man
|
|
|
|
LIBNETLINK=../lib/libnetlink.a ../lib/libutil.a
|
|
LDLIBS += $(LIBNETLINK)
|
|
|