64b53247c4
Refresh patches. Remove upstreamed patch: generic/pending/181-net-usb-add-lte-modem-wistron-neweb-d18q1.patch Update patches that no longer applies: generic/hack/901-debloat_sock_diag.patch Compile-tested on: x86/64. Runtime-tested on: x86/64. Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be>
27 lines
999 B
Diff
27 lines
999 B
Diff
From 3f963310151f6e630f94acf73ff44493619038ff Mon Sep 17 00:00:00 2001
|
|
From: Sean Wang <sean.wang@mediatek.com>
|
|
Date: Wed, 20 Dec 2017 14:42:59 +0800
|
|
Subject: [PATCH 173/224] clk: mediatek: fixup test-building of MediaTek clock
|
|
drivers
|
|
|
|
Let the build system looking into the directiory where the clock drivers
|
|
resides for the COMPILE_TEST alternative dependency allows test-building
|
|
the drivers.
|
|
|
|
Signed-off-by: Sean Wang <sean.wang@mediatek.com>
|
|
Signed-off-by: Stephen Boyd <sboyd@codeaurora.org>
|
|
---
|
|
drivers/clk/Makefile | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
--- a/drivers/clk/Makefile
|
|
+++ b/drivers/clk/Makefile
|
|
@@ -67,7 +67,7 @@ obj-$(CONFIG_ARCH_MXC) += imx/
|
|
obj-$(CONFIG_MACH_INGENIC) += ingenic/
|
|
obj-$(CONFIG_ARCH_KEYSTONE) += keystone/
|
|
obj-$(CONFIG_MACH_LOONGSON32) += loongson1/
|
|
-obj-$(CONFIG_ARCH_MEDIATEK) += mediatek/
|
|
+obj-y += mediatek/
|
|
obj-$(CONFIG_COMMON_CLK_AMLOGIC) += meson/
|
|
obj-$(CONFIG_MACH_PIC32) += microchip/
|
|
ifeq ($(CONFIG_COMMON_CLK), y)
|