openwrtv4/target/linux/ar71xx/patches-2.6.33/300-mips_fw_myloader.patch
Felix Fietkau 0849a208ce ar71xx: fix oprofile support
SVN-Revision: 20150
2010-03-11 18:48:57 +00:00

22 lines
476 B
Diff

--- a/arch/mips/Makefile
+++ b/arch/mips/Makefile
@@ -190,6 +190,7 @@ endif
#
libs-$(CONFIG_ARC) += arch/mips/fw/arc/
libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
libs-y += arch/mips/fw/lib/
--- a/arch/mips/Kconfig
+++ b/arch/mips/Kconfig
@@ -877,6 +877,9 @@ config MIPS_NILE4
config MIPS_DISABLE_OBSOLETE_IDE
bool
+config MYLOADER
+ bool
+
config SYNC_R4K
bool