openwrtv4/target/linux/ramips/patches-2.6.39/105-usb_dwc_otg.patch
Gabor Juhos 169d68c98c ramips: rt305x: add dwc_otg driver
Based on a patch by Layne Edwards <ledwards@astrumtech.net>

SVN-Revision: 27997
2011-08-15 14:11:55 +00:00

16 lines
351 B
Diff

--- a/drivers/usb/Kconfig
+++ b/drivers/usb/Kconfig
@@ -163,4 +163,6 @@
source "drivers/usb/otg/Kconfig"
+source "drivers/usb/dwc_otg/Kconfig"
+
endif # USB_SUPPORT
--- a/drivers/usb/Makefile
+++ b/drivers/usb/Makefile
@@ -45,3 +45,4 @@
obj-$(CONFIG_USB_ATM) += atm/
obj-$(CONFIG_USB_SPEEDTOUCH) += atm/
+obj-$(CONFIG_DWC_OTG) += dwc_otg/