31be46e169
Add binutils 2.28 to repo Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
22 lines
791 B
Diff
22 lines
791 B
Diff
--- a/ld/Makefile.am
|
|
+++ b/ld/Makefile.am
|
|
@@ -57,7 +57,7 @@ endif
|
|
# We put the scripts in the directory $(scriptdir)/ldscripts.
|
|
# We can't put the scripts in $(datadir) because the SEARCH_DIR
|
|
# directives need to be different for native and cross linkers.
|
|
-scriptdir = $(tooldir)/lib
|
|
+scriptdir = $(libdir)
|
|
|
|
EMUL = @EMUL@
|
|
EMULATION_OFILES = @EMULATION_OFILES@
|
|
--- a/ld/Makefile.in
|
|
+++ b/ld/Makefile.in
|
|
@@ -451,7 +451,7 @@ AM_CFLAGS = $(WARN_CFLAGS) $(ELF_CLFAGS)
|
|
# We put the scripts in the directory $(scriptdir)/ldscripts.
|
|
# We can't put the scripts in $(datadir) because the SEARCH_DIR
|
|
# directives need to be different for native and cross linkers.
|
|
-scriptdir = $(tooldir)/lib
|
|
+scriptdir = $(libdir)
|
|
BASEDIR = $(srcdir)/..
|
|
BFDDIR = $(BASEDIR)/bfd
|
|
INCDIR = $(BASEDIR)/include
|