openwrtv4/target/linux/imx6/patches-3.10/114-gw53xx.patch
Luka Perkov c8753ca97c imx6: add support for GW53xx
The Gateworks GW53xx family of products is based on the Freescale
i.MX6DL SoC and offers a small form-factor with peripherals such as:

 * i.MX6DL
 * NAND FLASH
 * 4x PCIe
 * 4x USB EHCI (1x front-panel; 3x PCIe sockets)
 * 1x USB OTG
 * 1x uSD
 * LVDS connector (VLDS for display, PWM/GPIO for backlight, i2c for touch)
 * HDMI Audio/Video out
 * Analog Video in
 * Digital IO
 * Gateworks System Controller
 * Accelerometer
 * Canbus
 * Optional GPS
 * Industrial temp (-40C to +85C)
 * DC input voltage 8 to 42V (Passive PoE and 802.3af)

Signed-off-by: Tim Harvey <tharvey@gateworks.com>

SVN-Revision: 39012
2013-12-09 11:30:23 +00:00

10 lines
271 B
Diff

--- a/arch/arm/boot/dts/Makefile
+++ b/arch/arm/boot/dts/Makefile
@@ -121,6 +121,7 @@ dtb-$(CONFIG_ARCH_MXC) += \
imx6q-gw54xx.dtb \
imx6dl-gw51xx.dtb \
imx6dl-gw52xx.dtb \
+ imx6dl-gw53xx.dtb \
imx6q-sabreauto.dtb \
imx6q-sabrelite.dtb \
imx6q-sabresd.dtb \