openwrtv4/target/linux/generic-2.6/patches-2.6.24/510-Yaffs.patch
Gabor Juhos e582f614b6 refresh generic 2.6.24 patches
SVN-Revision: 11188
2008-05-18 20:25:45 +00:00

21 lines
715 B
Diff

Index: linux-2.6.24.7/fs/Kconfig
===================================================================
--- linux-2.6.24.7.orig/fs/Kconfig
+++ linux-2.6.24.7/fs/Kconfig
@@ -420,6 +420,7 @@ config FS_POSIX_ACL
source "fs/xfs/Kconfig"
source "fs/gfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
config OCFS2_FS
tristate "OCFS2 file system support"
Index: linux-2.6.24.7/fs/Makefile
===================================================================
--- linux-2.6.24.7.orig/fs/Makefile
+++ linux-2.6.24.7/fs/Makefile
@@ -120,3 +120,4 @@ obj-$(CONFIG_HPPFS) += hppfs/
obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_GFS2_FS) += gfs2/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/