b5842aed82
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 47182
20 lines
469 B
Diff
20 lines
469 B
Diff
--- a/crypto/Kconfig
|
|
+++ b/crypto/Kconfig
|
|
@@ -1645,3 +1645,6 @@ source crypto/asymmetric_keys/Kconfig
|
|
source certs/Kconfig
|
|
|
|
endif # if CRYPTO
|
|
+
|
|
+source "crypto/ocf/Kconfig"
|
|
+
|
|
--- a/crypto/Makefile
|
|
+++ b/crypto/Makefile
|
|
@@ -119,6 +119,8 @@ obj-$(CONFIG_CRYPTO_USER_API_SKCIPHER) +
|
|
obj-$(CONFIG_CRYPTO_USER_API_RNG) += algif_rng.o
|
|
obj-$(CONFIG_CRYPTO_USER_API_AEAD) += algif_aead.o
|
|
|
|
+obj-$(CONFIG_OCF_OCF) += ocf/
|
|
+
|
|
#
|
|
# generic algorithms and the async_tx api
|
|
#
|