892d571d07
Add support for Linux 3.14 for the Atmel's AT91 platform. Signed-off-by: Florian Fainelli <florian@openwrt.org> SVN-Revision: 42414
29 lines
1.2 KiB
Diff
29 lines
1.2 KiB
Diff
Index: linux-3.14.16/arch/arm/mach-at91/Kconfig.non_dt
|
|
===================================================================
|
|
--- linux-3.14.16.orig/arch/arm/mach-at91/Kconfig.non_dt 2014-08-31 13:36:59.849640477 -0700
|
|
+++ linux-3.14.16/arch/arm/mach-at91/Kconfig.non_dt 2014-08-31 13:36:59.845640477 -0700
|
|
@@ -281,6 +281,12 @@
|
|
Select this if you are using Atmel's AT91SAM9G10-EK Evaluation Kit.
|
|
<http://www.atmel.com/dyn/products/tools_card.asp?tool_id=4588>
|
|
|
|
+config MACH_TQMA9263
|
|
+ bool "TQ Components TQMa9263 board"
|
|
+ help
|
|
+ Select this if you are using the an TQ Components TQMa9263 board.
|
|
+ <http://www.tq-components.com/>
|
|
+
|
|
endif
|
|
|
|
# ----------------------------------------------------------
|
|
Index: linux-3.14.16/arch/arm/mach-at91/Makefile
|
|
===================================================================
|
|
--- linux-3.14.16.orig/arch/arm/mach-at91/Makefile 2014-08-31 13:36:59.849640477 -0700
|
|
+++ linux-3.14.16/arch/arm/mach-at91/Makefile 2014-08-31 13:37:27.125639720 -0700
|
|
@@ -62,6 +62,7 @@
|
|
|
|
# AT91SAM9263 board-specific support
|
|
obj-$(CONFIG_MACH_AT91SAM9263EK) += board-sam9263ek.o
|
|
+obj-$(CONFIG_MACH_TQMA9263) += board-tqma9263.o
|
|
|
|
# AT91SAM9RL board-specific support
|
|
obj-$(CONFIG_MACH_AT91SAM9RLEK) += board-sam9rlek.o
|