upgrade to 2.6.28-rc8
SVN-Revision: 13591
This commit is contained in:
parent
b0c8cfd950
commit
eccc01ab6c
2 changed files with 1 additions and 22 deletions
|
@ -1,21 +0,0 @@
|
||||||
--- a/drivers/rtc/rtc-ds1672.c
|
|
||||||
+++ b/drivers/rtc/rtc-ds1672.c
|
|
||||||
@@ -209,12 +209,18 @@ static int ds1672_probe(struct i2c_clien
|
|
||||||
return err;
|
|
||||||
}
|
|
||||||
|
|
||||||
+static struct i2c_device_id ds1672_id[] = {
|
|
||||||
+ { "ds1672", 0 },
|
|
||||||
+ { }
|
|
||||||
+};
|
|
||||||
+
|
|
||||||
static struct i2c_driver ds1672_driver = {
|
|
||||||
.driver = {
|
|
||||||
.name = "rtc-ds1672",
|
|
||||||
},
|
|
||||||
.probe = &ds1672_probe,
|
|
||||||
.remove = &ds1672_remove,
|
|
||||||
+ .id_table = ds1672_id,
|
|
||||||
};
|
|
||||||
|
|
||||||
static int __init ds1672_init(void)
|
|
|
@ -11,7 +11,7 @@ BOARD:=orion
|
||||||
BOARDNAME:=Marvell Orion
|
BOARDNAME:=Marvell Orion
|
||||||
FEATURES:=squashfs
|
FEATURES:=squashfs
|
||||||
|
|
||||||
LINUX_VERSION:=2.6.28-rc7
|
LINUX_VERSION:=2.6.28-rc8
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
||||||
|
|
Loading…
Reference in a new issue