update to 2.6.32.7
SVN-Revision: 19379
This commit is contained in:
parent
019ee54580
commit
e831384efb
5 changed files with 7 additions and 7 deletions
|
@ -22,8 +22,8 @@ endif
|
|||
ifeq ($(LINUX_VERSION),2.6.31.12)
|
||||
LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
|
||||
endif
|
||||
ifeq ($(LINUX_VERSION),2.6.32.6)
|
||||
LINUX_KERNEL_MD5SUM:=5ad2ea7b6aed2d857dd9bb5ae03588e4
|
||||
ifeq ($(LINUX_VERSION),2.6.32.7)
|
||||
LINUX_KERNEL_MD5SUM:=d59aca06609cedabe4d6d161d9f11113
|
||||
endif
|
||||
|
||||
# disable the md5sum check for unknown kernel versions
|
||||
|
|
|
@ -1,5 +1,5 @@
|
|||
#
|
||||
# Copyright (C) 2008-2009 OpenWrt.org
|
||||
# Copyright (C) 2008-2010 OpenWrt.org
|
||||
#
|
||||
# This is free software, licensed under the GNU General Public License v2.
|
||||
# See /LICENSE for more information.
|
||||
|
@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
|
|||
FEATURES:=squashfs jffs2 tgz
|
||||
CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
|
||||
|
||||
LINUX_VERSION:=2.6.32.6
|
||||
LINUX_VERSION:=2.6.32.7
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -68,7 +68,7 @@
|
|||
* macro override instead of weak attribute alias, to workaround
|
||||
--- a/kernel/sched.c
|
||||
+++ b/kernel/sched.c
|
||||
@@ -6091,6 +6091,7 @@ int can_nice(const struct task_struct *p
|
||||
@@ -6093,6 +6093,7 @@ int can_nice(const struct task_struct *p
|
||||
return (nice_rlim <= p->signal->rlim[RLIMIT_NICE].rlim_cur ||
|
||||
capable(CAP_SYS_NICE));
|
||||
}
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
|
|||
FEATURES:=broken
|
||||
SUBTARGETS=generic
|
||||
|
||||
LINUX_VERSION:=2.6.32.6
|
||||
LINUX_VERSION:=2.6.32.7
|
||||
KERNELNAME:="uImage"
|
||||
|
||||
DEVICE_TYPE=developerboard
|
||||
|
|
|
@ -11,7 +11,7 @@ BOARD:=xburst
|
|||
BOARDNAME:=XBurst JZ47x0
|
||||
FEATURES:=jffs2 tgz ubifs
|
||||
|
||||
LINUX_VERSION:=2.6.32.6
|
||||
LINUX_VERSION:=2.6.32.7
|
||||
|
||||
DEVICE_TYPE=other
|
||||
|
||||
|
|
Loading…
Reference in a new issue