refresh 2.6.31 patches
SVN-Revision: 18823
This commit is contained in:
parent
7ce0bc4472
commit
ca96b2113e
2 changed files with 4 additions and 4 deletions
|
@ -1,6 +1,6 @@
|
|||
--- a/fs/Kconfig
|
||||
+++ b/fs/Kconfig
|
||||
@@ -196,6 +196,7 @@ source "fs/sysv/Kconfig"
|
||||
@@ -188,6 +188,7 @@ source "fs/sysv/Kconfig"
|
||||
source "fs/ufs/Kconfig"
|
||||
source "fs/exofs/Kconfig"
|
||||
source "fs/nilfs2/Kconfig"
|
||||
|
@ -10,7 +10,7 @@
|
|||
|
||||
--- a/fs/Makefile
|
||||
+++ b/fs/Makefile
|
||||
@@ -126,3 +126,4 @@ obj-$(CONFIG_OCFS2_FS) += ocfs2/
|
||||
@@ -125,3 +125,4 @@ obj-$(CONFIG_OCFS2_FS) += ocfs2/
|
||||
obj-$(CONFIG_BTRFS_FS) += btrfs/
|
||||
obj-$(CONFIG_GFS2_FS) += gfs2/
|
||||
obj-$(CONFIG_EXOFS_FS) += exofs/
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/mm/shmem.c
|
||||
+++ b/mm/shmem.c
|
||||
@@ -2769,6 +2769,16 @@ int shmem_unuse(swp_entry_t entry, struc
|
||||
@@ -2602,6 +2602,16 @@ int shmem_unuse(swp_entry_t entry, struc
|
||||
|
||||
/* common code */
|
||||
|
||||
|
@ -17,7 +17,7 @@
|
|||
/**
|
||||
* shmem_file_setup - get an unlinked file living in tmpfs
|
||||
* @name: name for dentry (to be seen in /proc/<pid>/maps
|
||||
@@ -2848,10 +2858,7 @@ int shmem_zero_setup(struct vm_area_stru
|
||||
@@ -2681,10 +2691,7 @@ int shmem_zero_setup(struct vm_area_stru
|
||||
if (IS_ERR(file))
|
||||
return PTR_ERR(file);
|
||||
|
||||
|
|
Loading…
Reference in a new issue