upgrade to 2.6.37
SVN-Revision: 25090
This commit is contained in:
parent
58470cfb0c
commit
c861e4815d
3 changed files with 7 additions and 6 deletions
|
@ -1,5 +1,5 @@
|
|||
#
|
||||
# Copyright (C) 2008-2010 OpenWrt.org
|
||||
# Copyright (C) 2008-2011 OpenWrt.org
|
||||
#
|
||||
# This is free software, licensed under the GNU General Public License v2.
|
||||
# See /LICENSE for more information.
|
||||
|
@ -13,7 +13,7 @@ SUBTARGETS:=generic harddisk
|
|||
CFLAGS=-Os -pipe -march=armv5t -mtune=xscale -funit-at-a-time
|
||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
|
||||
LINUX_VERSION:=2.6.36.2
|
||||
LINUX_VERSION:=2.6.37
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -437,8 +437,6 @@ void __init openwrt_fixup(struct machine_desc *mdesc, struct tag *t,
|
|||
/* Warning: Freecom uses their own custom bootloader with mach-type (=1500) */
|
||||
MACHINE_START(DT2, "Freecom DataTank Gateway")
|
||||
/* Maintainer: Zintis Petersons <Zintis.Petersons@abcsolutions.lv> */
|
||||
.phys_io = ORION5X_REGS_PHYS_BASE,
|
||||
.io_pg_offst = ((ORION5X_REGS_VIRT_BASE) >> 18) & 0xFFFC,
|
||||
.boot_params = 0x00000100,
|
||||
.init_machine = dt2_init,
|
||||
.map_io = orion5x_map_io,
|
||||
|
|
|
@ -16,8 +16,11 @@
|
|||
select I2C_BOARDINFO
|
||||
--- a/arch/arm/mach-orion5x/Makefile
|
||||
+++ b/arch/arm/mach-orion5x/Makefile
|
||||
@@ -21,3 +21,4 @@ obj-$(CONFIG_MACH_WNR854T) += wnr854t-se
|
||||
@@ -18,6 +18,7 @@ obj-$(CONFIG_MACH_BIGDISK) += d2net-setu
|
||||
obj-$(CONFIG_MACH_NET2BIG) += net2big-setup.o
|
||||
obj-$(CONFIG_MACH_MSS2) += mss2-setup.o
|
||||
obj-$(CONFIG_MACH_WNR854T) += wnr854t-setup.o
|
||||
+obj-$(CONFIG_MACH_DT2) += dt2-setup.o
|
||||
obj-$(CONFIG_MACH_RD88F5181L_GE) += rd88f5181l-ge-setup.o
|
||||
obj-$(CONFIG_MACH_RD88F5181L_FXO) += rd88f5181l-fxo-setup.o
|
||||
obj-$(CONFIG_MACH_RD88F6183AP_GE) += rd88f6183ap-ge-setup.o
|
||||
+obj-$(CONFIG_MACH_DT2) += dt2-setup.o
|
||||
|
|
Loading…
Reference in a new issue