ar71xx: move micrel PHY driver to the generic linux target
SVN-Revision: 30946
This commit is contained in:
parent
0011804302
commit
c00b53f3d0
3 changed files with 4 additions and 4 deletions
|
@ -1,6 +1,6 @@
|
||||||
--- a/drivers/net/phy/Kconfig
|
--- a/drivers/net/phy/Kconfig
|
||||||
+++ b/drivers/net/phy/Kconfig
|
+++ b/drivers/net/phy/Kconfig
|
||||||
@@ -124,6 +124,11 @@ config RTL8306_PHY
|
@@ -128,6 +128,11 @@ config RTL8306_PHY
|
||||||
tristate "Driver for Realtek RTL8306S switches"
|
tristate "Driver for Realtek RTL8306S switches"
|
||||||
select SWCONFIG
|
select SWCONFIG
|
||||||
|
|
||||||
|
@ -14,7 +14,7 @@
|
||||||
depends on PHYLIB=y
|
depends on PHYLIB=y
|
||||||
--- a/drivers/net/phy/Makefile
|
--- a/drivers/net/phy/Makefile
|
||||||
+++ b/drivers/net/phy/Makefile
|
+++ b/drivers/net/phy/Makefile
|
||||||
@@ -25,6 +25,7 @@ obj-$(CONFIG_RTL8366S_PHY) += rtl8366s.o
|
@@ -27,6 +27,7 @@ obj-$(CONFIG_RTL8366S_PHY) += rtl8366s.o
|
||||||
obj-$(CONFIG_RTL8366RB_PHY) += rtl8366rb.o
|
obj-$(CONFIG_RTL8366RB_PHY) += rtl8366rb.o
|
||||||
obj-$(CONFIG_RTL8367_PHY) += rtl8367.o
|
obj-$(CONFIG_RTL8367_PHY) += rtl8367.o
|
||||||
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
|
@ -1,6 +1,6 @@
|
||||||
--- a/drivers/net/phy/Kconfig
|
--- a/drivers/net/phy/Kconfig
|
||||||
+++ b/drivers/net/phy/Kconfig
|
+++ b/drivers/net/phy/Kconfig
|
||||||
@@ -124,6 +124,11 @@ config RTL8306_PHY
|
@@ -128,6 +128,11 @@ config RTL8306_PHY
|
||||||
tristate "Driver for Realtek RTL8306S switches"
|
tristate "Driver for Realtek RTL8306S switches"
|
||||||
select SWCONFIG
|
select SWCONFIG
|
||||||
|
|
||||||
|
@ -14,7 +14,7 @@
|
||||||
depends on PHYLIB=y
|
depends on PHYLIB=y
|
||||||
--- a/drivers/net/phy/Makefile
|
--- a/drivers/net/phy/Makefile
|
||||||
+++ b/drivers/net/phy/Makefile
|
+++ b/drivers/net/phy/Makefile
|
||||||
@@ -25,6 +25,7 @@ obj-$(CONFIG_RTL8366S_PHY) += rtl8366s.o
|
@@ -27,6 +27,7 @@ obj-$(CONFIG_RTL8366S_PHY) += rtl8366s.o
|
||||||
obj-$(CONFIG_RTL8366RB_PHY) += rtl8366rb.o
|
obj-$(CONFIG_RTL8366RB_PHY) += rtl8366rb.o
|
||||||
obj-$(CONFIG_RTL8367_PHY) += rtl8367.o
|
obj-$(CONFIG_RTL8367_PHY) += rtl8367.o
|
||||||
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
Loading…
Reference in a new issue