ar71xx: switch to 2.6.32

SVN-Revision: 19359
This commit is contained in:
Gabor Juhos 2010-01-28 11:54:24 +00:00
parent 6ff3e61cf7
commit 93e0e3ac0a
3 changed files with 3 additions and 3 deletions

View file

@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
FEATURES:=squashfs jffs2 tgz
CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
LINUX_VERSION:=2.6.30.10
LINUX_VERSION:=2.6.32.6
include $(INCLUDE_DIR)/target.mk

View file

@ -30,7 +30,7 @@
depends on USB_OHCI_HCD && (STB03xxx || PPC_MPC52xx)
--- a/drivers/usb/host/ehci-hcd.c
+++ b/drivers/usb/host/ehci-hcd.c
@@ -1140,6 +1140,11 @@ MODULE_LICENSE ("GPL");
@@ -1141,6 +1141,11 @@ MODULE_LICENSE ("GPL");
#define PLATFORM_DRIVER ehci_atmel_driver
#endif

View file

@ -1,6 +1,6 @@
--- a/drivers/usb/host/ehci-q.c
+++ b/drivers/usb/host/ehci-q.c
@@ -1167,6 +1167,9 @@ static void end_unlink_async (struct ehc
@@ -1172,6 +1172,9 @@ static void end_unlink_async (struct ehc
ehci->reclaim = NULL;
start_unlink_async (ehci, next);
}