curl: update to version 7.50.0
Changelog: https://curl.haxx.se/changes.html old sizes: libcurl_7.49.0-1_mips_34kc_dsp.ipk 97569 curl_7.49.0-1_mips_34kc_dsp.ipk 37925 new sizes: libcurl_7.50.0-1_mips_34kc_dsp.ipk 97578 curl_7.50.0-1_mips_34kc_dsp.ipk 38017 Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
This commit is contained in:
parent
cd91f384ac
commit
7d38128f6a
2 changed files with 4 additions and 4 deletions
|
@ -8,7 +8,7 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=curl
|
PKG_NAME:=curl
|
||||||
PKG_VERSION:=7.49.0
|
PKG_VERSION:=7.50.0
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||||
|
@ -18,7 +18,7 @@ PKG_SOURCE_URL:=http://curl.haxx.se/download/ \
|
||||||
ftp://ftp.planetmirror.com/pub/curl/ \
|
ftp://ftp.planetmirror.com/pub/curl/ \
|
||||||
http://www.mirrormonster.com/curl/download/ \
|
http://www.mirrormonster.com/curl/download/ \
|
||||||
http://curl.mirrors.cyberservers.net/download/
|
http://curl.mirrors.cyberservers.net/download/
|
||||||
PKG_MD5SUM:=7416aaff4a9210b43edda7615ffa4169
|
PKG_MD5SUM:=9e463ff8fdc1b5daa81c850c514980ec
|
||||||
|
|
||||||
PKG_LICENSE:=MIT
|
PKG_LICENSE:=MIT
|
||||||
PKG_LICENSE_FILES:=COPYING
|
PKG_LICENSE_FILES:=COPYING
|
||||||
|
|
|
@ -1,6 +1,6 @@
|
||||||
--- a/lib/vtls/polarssl.c
|
--- a/lib/vtls/polarssl.c
|
||||||
+++ b/lib/vtls/polarssl.c
|
+++ b/lib/vtls/polarssl.c
|
||||||
@@ -653,7 +653,7 @@ void Curl_polarssl_session_free(void *pt
|
@@ -665,7 +665,7 @@ void Curl_polarssl_session_free(void *pt
|
||||||
|
|
||||||
size_t Curl_polarssl_version(char *buffer, size_t size)
|
size_t Curl_polarssl_version(char *buffer, size_t size)
|
||||||
{
|
{
|
||||||
|
@ -11,7 +11,7 @@
|
||||||
version>>24, (version>>16)&0xff, (version>>8)&0xff);
|
version>>24, (version>>16)&0xff, (version>>8)&0xff);
|
||||||
--- a/lib/vtls/mbedtls.c
|
--- a/lib/vtls/mbedtls.c
|
||||||
+++ b/lib/vtls/mbedtls.c
|
+++ b/lib/vtls/mbedtls.c
|
||||||
@@ -701,7 +701,7 @@ void Curl_mbedtls_session_free(void *ptr
|
@@ -705,7 +705,7 @@ void Curl_mbedtls_session_free(void *ptr
|
||||||
|
|
||||||
size_t Curl_mbedtls_version(char *buffer, size_t size)
|
size_t Curl_mbedtls_version(char *buffer, size_t size)
|
||||||
{
|
{
|
||||||
|
|
Loading…
Reference in a new issue