parent
89b019c775
commit
73b75bce61
2 changed files with 13 additions and 0 deletions
|
@ -26,6 +26,7 @@ $(PKG_BUILD_DIR)/.configured:
|
|||
$(PKG_BUILD_DIR)/.built:
|
||||
$(MAKE) -C $(PKG_BUILD_DIR) \
|
||||
CC=$(TARGET_CC) \
|
||||
STRIP=/bin/true \
|
||||
OPT_CFLAGS="$(TARGET_CFLAGS)" OPT_LDFLAGS=""
|
||||
touch $@
|
||||
|
||||
|
|
12
openwrt/package/axtls/patches/002-strip.patch
Normal file
12
openwrt/package/axtls/patches/002-strip.patch
Normal file
|
@ -0,0 +1,12 @@
|
|||
diff -ruN axTLS-0.95-old/httpd/Makefile axTLS-0.95-new/httpd/Makefile
|
||||
--- axTLS-0.95-old/httpd/Makefile 2006-02-28 02:50:28.000000000 +0100
|
||||
+++ axTLS-0.95-new/httpd/Makefile 2006-05-18 22:24:02.000000000 +0200
|
||||
@@ -87,7 +87,7 @@
|
||||
$(LD) $(LDFLAGS) -o $@ $(OBJ) $(LIBS)
|
||||
ifndef CONFIG_DEBUG
|
||||
ifndef CONFIG_PLATFORM_SOLARIS
|
||||
- strip --remove-section=.comment $(TARGET)
|
||||
+ $(STRIP) --remove-section=.comment $(TARGET)
|
||||
endif
|
||||
endif
|
||||
else # Win32
|
Loading…
Reference in a new issue