upgrade ixp4xx to 2.6.26-rc9, resync patches
SVN-Revision: 11768
This commit is contained in:
parent
065091e015
commit
59d37b2472
11 changed files with 16 additions and 16 deletions
|
@ -40,7 +40,7 @@
|
|||
enum
|
||||
--- a/net/sched/Kconfig
|
||||
+++ b/net/sched/Kconfig
|
||||
@@ -139,6 +139,37 @@
|
||||
@@ -128,6 +128,37 @@
|
||||
To compile this code as a module, choose M here: the
|
||||
module will be called sch_sfq.
|
||||
|
||||
|
|
|
@ -50,7 +50,7 @@
|
|||
|
||||
--- a/include/linux/netdevice.h
|
||||
+++ b/include/linux/netdevice.h
|
||||
@@ -609,6 +609,7 @@
|
||||
@@ -613,6 +613,7 @@
|
||||
void *ax25_ptr; /* AX.25 specific data */
|
||||
struct wireless_dev *ieee80211_ptr; /* IEEE 802.11 specific data,
|
||||
assign before registering */
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
|
|||
FEATURES:=squashfs
|
||||
SUBTARGETS=generic harddisk
|
||||
|
||||
LINUX_VERSION:=2.6.26-rc8
|
||||
LINUX_VERSION:=2.6.26-rc9
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/arch/arm/mach-ixp4xx/pronghorn-setup.c
|
||||
+++ b/arch/arm/mach-ixp4xx/pronghorn-setup.c
|
||||
@@ -50,31 +50,31 @@
|
||||
@@ -51,31 +51,31 @@
|
||||
|
||||
static struct resource pronghorn_uart_resources [] = {
|
||||
{
|
||||
|
|
|
@ -1,8 +1,8 @@
|
|||
--- a/arch/arm/mach-ixp4xx/Kconfig
|
||||
+++ b/arch/arm/mach-ixp4xx/Kconfig
|
||||
@@ -83,6 +83,14 @@
|
||||
depends on MACH_PRONGHORN
|
||||
default y
|
||||
@@ -81,6 +81,14 @@
|
||||
config MACH_PRONGHORNMETRO
|
||||
def_bool MACH_PRONGHORN
|
||||
|
||||
+config MACH_COMPEX
|
||||
+ bool "Compex WP18 / NP18A"
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/arch/arm/mach-ixp4xx/Kconfig
|
||||
+++ b/arch/arm/mach-ixp4xx/Kconfig
|
||||
@@ -91,6 +91,14 @@
|
||||
@@ -89,6 +89,14 @@
|
||||
WP18 or NP18A boards. For more information on this
|
||||
platform, see http://openwrt.org
|
||||
|
||||
|
|
|
@ -1,8 +1,8 @@
|
|||
--- a/arch/arm/mach-ixp4xx/Kconfig
|
||||
+++ b/arch/arm/mach-ixp4xx/Kconfig
|
||||
@@ -83,6 +83,14 @@
|
||||
depends on MACH_PRONGHORN
|
||||
default y
|
||||
@@ -81,6 +81,14 @@
|
||||
config MACH_PRONGHORNMETRO
|
||||
def_bool MACH_PRONGHORN
|
||||
|
||||
+config MACH_SIDEWINDER
|
||||
+ bool "Sidewinder"
|
||||
|
@ -15,7 +15,7 @@
|
|||
config MACH_COMPEX
|
||||
bool "Compex WP18 / NP18A"
|
||||
select PCI
|
||||
@@ -181,7 +189,7 @@
|
||||
@@ -179,7 +187,7 @@
|
||||
#
|
||||
config CPU_IXP46X
|
||||
bool
|
||||
|
|
|
@ -166,7 +166,7 @@
|
|||
}
|
||||
--- a/arch/arm/mach-ixp4xx/Kconfig
|
||||
+++ b/arch/arm/mach-ixp4xx/Kconfig
|
||||
@@ -107,6 +107,14 @@
|
||||
@@ -105,6 +105,14 @@
|
||||
WRT300N v2 router. For more information on this
|
||||
platform, see http://openwrt.org
|
||||
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/arch/arm/mach-ixp4xx/Kconfig
|
||||
+++ b/arch/arm/mach-ixp4xx/Kconfig
|
||||
@@ -160,6 +160,14 @@
|
||||
@@ -158,6 +158,14 @@
|
||||
PrPCM1100 Processor Mezanine Module. For more information on
|
||||
this platform, see <file:Documentation/arm/IXP4xx>.
|
||||
|
||||
|
|
|
@ -15,7 +15,7 @@
|
|||
config MACH_LOFT
|
||||
bool "Loft"
|
||||
depends on MACH_AVILA
|
||||
@@ -210,7 +218,7 @@
|
||||
@@ -208,7 +216,7 @@
|
||||
|
||||
config CPU_IXP43X
|
||||
bool
|
||||
|
|
|
@ -13,7 +13,7 @@
|
|||
|
||||
--- a/arch/arm/mach-ixp4xx/Kconfig
|
||||
+++ b/arch/arm/mach-ixp4xx/Kconfig
|
||||
@@ -246,6 +246,11 @@
|
||||
@@ -244,6 +244,11 @@
|
||||
default y
|
||||
depends on PCI
|
||||
|
||||
|
|
Loading…
Reference in a new issue