use the openwrt lzma options for now
SVN-Revision: 16281
This commit is contained in:
parent
ab5199a143
commit
548de949f3
1 changed files with 8 additions and 0 deletions
|
@ -0,0 +1,8 @@
|
|||
--- a/scripts/Makefile.lib
|
||||
+++ b/scripts/Makefile.lib
|
||||
@@ -204,4 +204,4 @@ cmd_bzip2 = (bzip2 -9 < $< && $(size_app
|
||||
# ---------------------------------------------------------------------------
|
||||
|
||||
quiet_cmd_lzma = LZMA $@
|
||||
-cmd_lzma = (lzma -9 -c $< && $(size_append) $<) >$@ || (rm -f $@ ; false)
|
||||
+cmd_lzma = lzma e $< $@ -lc1 -lp2 -pb2
|
Loading…
Reference in a new issue