kernel: update linux 3.9 to 3.9.1
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 36577
This commit is contained in:
parent
e57c7d6c12
commit
39467e78e7
4 changed files with 5 additions and 5 deletions
|
@ -14,8 +14,8 @@ endif
|
||||||
ifeq ($(LINUX_VERSION),3.8.12)
|
ifeq ($(LINUX_VERSION),3.8.12)
|
||||||
LINUX_KERNEL_MD5SUM:=a4be720ca9e61445562565856bb5154d
|
LINUX_KERNEL_MD5SUM:=a4be720ca9e61445562565856bb5154d
|
||||||
endif
|
endif
|
||||||
ifeq ($(LINUX_VERSION),3.9)
|
ifeq ($(LINUX_VERSION),3.9.1)
|
||||||
LINUX_KERNEL_MD5SUM:=4348c9b6b2eb3144d601e87c19d5d909
|
LINUX_KERNEL_MD5SUM:=913bbf85c65f3e587a5000763374b4aa
|
||||||
endif
|
endif
|
||||||
|
|
||||||
# disable the md5sum check for unknown kernel versions
|
# disable the md5sum check for unknown kernel versions
|
||||||
|
|
|
@ -13,7 +13,7 @@ FEATURES:=squashfs pci
|
||||||
CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
|
CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
|
||||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||||
|
|
||||||
LINUX_VERSION:=3.9-rc4
|
LINUX_VERSION:=3.9.1
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
||||||
|
|
|
@ -545,7 +545,7 @@
|
||||||
up_write(&ehci_cf_port_reset_rwsem);
|
up_write(&ehci_cf_port_reset_rwsem);
|
||||||
ehci->last_periodic_enable = ktime_get_real();
|
ehci->last_periodic_enable = ktime_get_real();
|
||||||
|
|
||||||
@@ -1241,6 +1254,11 @@ MODULE_DESCRIPTION(DRIVER_DESC);
|
@@ -1238,6 +1251,11 @@ MODULE_DESCRIPTION(DRIVER_DESC);
|
||||||
MODULE_AUTHOR (DRIVER_AUTHOR);
|
MODULE_AUTHOR (DRIVER_AUTHOR);
|
||||||
MODULE_LICENSE ("GPL");
|
MODULE_LICENSE ("GPL");
|
||||||
|
|
||||||
|
|
|
@ -612,7 +612,7 @@
|
||||||
+module_exit(gpiommc_modexit);
|
+module_exit(gpiommc_modexit);
|
||||||
--- a/drivers/mmc/host/Kconfig
|
--- a/drivers/mmc/host/Kconfig
|
||||||
+++ b/drivers/mmc/host/Kconfig
|
+++ b/drivers/mmc/host/Kconfig
|
||||||
@@ -473,6 +473,31 @@ config MMC_SDHI
|
@@ -463,6 +463,31 @@ config MMC_SDHI
|
||||||
This provides support for the SDHI SD/SDIO controller found in
|
This provides support for the SDHI SD/SDIO controller found in
|
||||||
SuperH and ARM SH-Mobile SoCs
|
SuperH and ARM SH-Mobile SoCs
|
||||||
|
|
||||||
|
|
Loading…
Reference in a new issue