ar71xx: refresh kernel patches

SVN-Revision: 29008
This commit is contained in:
Gabor Juhos 2011-11-13 11:26:51 +00:00
parent d8acb75009
commit 1afc76ea13
2 changed files with 4 additions and 4 deletions

View file

@ -1,6 +1,6 @@
--- a/drivers/leds/Kconfig --- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig +++ b/drivers/leds/Kconfig
@@ -387,6 +387,13 @@ config LEDS_TRIGGERS @@ -379,6 +379,13 @@ config LEDS_TRIGGERS
These triggers allow kernel events to drive the LEDs and can These triggers allow kernel events to drive the LEDs and can
be configured via sysfs. If unsure, say Y. be configured via sysfs. If unsure, say Y.
@ -16,7 +16,7 @@
config LEDS_TRIGGER_TIMER config LEDS_TRIGGER_TIMER
--- a/drivers/leds/Makefile --- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile +++ b/drivers/leds/Makefile
@@ -34,6 +34,7 @@ obj-$(CONFIG_LEDS_DA903X) += leds-da903 @@ -33,6 +33,7 @@ obj-$(CONFIG_LEDS_DA903X) += leds-da903
obj-$(CONFIG_LEDS_WM831X_STATUS) += leds-wm831x-status.o obj-$(CONFIG_LEDS_WM831X_STATUS) += leds-wm831x-status.o
obj-$(CONFIG_LEDS_WM8350) += leds-wm8350.o obj-$(CONFIG_LEDS_WM8350) += leds-wm8350.o
obj-$(CONFIG_LEDS_PWM) += leds-pwm.o obj-$(CONFIG_LEDS_PWM) += leds-pwm.o

View file

@ -1,6 +1,6 @@
--- a/drivers/leds/Kconfig --- a/drivers/leds/Kconfig
+++ b/drivers/leds/Kconfig +++ b/drivers/leds/Kconfig
@@ -394,6 +394,10 @@ config LEDS_WNDR3700_USB @@ -386,6 +386,10 @@ config LEDS_WNDR3700_USB
This option enables support for the USB LED found on the This option enables support for the USB LED found on the
NETGEAR WNDR3700 board. NETGEAR WNDR3700 board.
@ -13,7 +13,7 @@
config LEDS_TRIGGER_TIMER config LEDS_TRIGGER_TIMER
--- a/drivers/leds/Makefile --- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile +++ b/drivers/leds/Makefile
@@ -41,6 +41,7 @@ obj-$(CONFIG_LEDS_LT3593) += leds-lt359 @@ -40,6 +40,7 @@ obj-$(CONFIG_LEDS_LT3593) += leds-lt359
obj-$(CONFIG_LEDS_ADP5520) += leds-adp5520.o obj-$(CONFIG_LEDS_ADP5520) += leds-adp5520.o
obj-$(CONFIG_LEDS_DELL_NETBOOKS) += dell-led.o obj-$(CONFIG_LEDS_DELL_NETBOOKS) += dell-led.o
obj-$(CONFIG_LEDS_MC13783) += leds-mc13783.o obj-$(CONFIG_LEDS_MC13783) += leds-mc13783.o