package/apex: fix a compile issue
SVN-Revision: 23768
This commit is contained in:
parent
548ae3d28a
commit
199cd21c06
1 changed files with 20 additions and 0 deletions
20
package/apex/patches/001-compile_fix.patch
Normal file
20
package/apex/patches/001-compile_fix.patch
Normal file
|
@ -0,0 +1,20 @@
|
|||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -444,7 +444,7 @@ ifeq ($(config-targets),1)
|
||||
include $(srctree)/src/arch-$(SRCARCH)/Makefile
|
||||
export KBUILD_DEFCONFIG
|
||||
|
||||
-config %config: scripts_basic outputmakefile FORCE
|
||||
+%config: scripts_basic outputmakefile FORCE
|
||||
$(Q)mkdir -p include/linux include/config
|
||||
$(Q)$(MAKE) $(build)=scripts/kconfig $@
|
||||
|
||||
@@ -1585,7 +1585,7 @@ endif
|
||||
$(Q)$(MAKE) $(build)=$(build-dir) $(target-dir)$(notdir $@)
|
||||
|
||||
# Modules
|
||||
-/ %/: prepare scripts FORCE
|
||||
+%/: prepare scripts FORCE
|
||||
$(cmd_crmodverdir)
|
||||
$(Q)$(MAKE) KBUILD_MODULES=$(if $(CONFIG_MODULES),1) \
|
||||
$(build)=$(build-dir)
|
Loading…
Reference in a new issue