conntrack-tools: upgrade to 1.4.3
Signed-off-by: Ulrich Weber <uw@ocedo.com> SVN-Revision: 47423
This commit is contained in:
parent
17ce564107
commit
1361a863df
2 changed files with 2 additions and 42 deletions
|
@ -8,7 +8,7 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=conntrack-tools
|
||||
PKG_VERSION:=1.4.2
|
||||
PKG_VERSION:=1.4.3
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||
|
@ -16,7 +16,7 @@ PKG_SOURCE_URL:= \
|
|||
http://www.netfilter.org/projects/conntrack-tools/files \
|
||||
ftp://ftp.netfilter.org/pub/conntrack-tools \
|
||||
http://mirrors.evolva.ro/netfilter.org/conntrack-tools
|
||||
PKG_MD5SUM:=b1f9d006e7bf000a77395ff7cd3fac16
|
||||
PKG_MD5SUM:=966a5d8f846ddf5304bcd12685c0707f
|
||||
|
||||
PKG_MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
|
||||
PKG_LICENSE:=GPL-2.0
|
||||
|
|
|
@ -1,40 +0,0 @@
|
|||
--- a/include/mcast.h
|
||||
+++ b/include/mcast.h
|
||||
@@ -4,6 +4,7 @@
|
||||
#include <stdint.h>
|
||||
#include <netinet/in.h>
|
||||
#include <net/if.h>
|
||||
+#include <sys/select.h>
|
||||
|
||||
struct mcast_conf {
|
||||
int ipproto;
|
||||
--- a/include/tcp.h
|
||||
+++ b/include/tcp.h
|
||||
@@ -3,6 +3,7 @@
|
||||
|
||||
#include <stdint.h>
|
||||
#include <netinet/in.h>
|
||||
+#include <sys/select.h>
|
||||
|
||||
struct tcp_conf {
|
||||
int ipproto;
|
||||
--- a/include/udp.h
|
||||
+++ b/include/udp.h
|
||||
@@ -3,6 +3,7 @@
|
||||
|
||||
#include <stdint.h>
|
||||
#include <netinet/in.h>
|
||||
+#include <sys/select.h>
|
||||
|
||||
struct udp_conf {
|
||||
int ipproto;
|
||||
--- a/include/bitops.h
|
||||
+++ b/include/bitops.h
|
||||
@@ -2,6 +2,7 @@
|
||||
#define _BITOPS_H_
|
||||
|
||||
#include <stdlib.h>
|
||||
+#include <sys/types.h>
|
||||
|
||||
static inline void set_bit_u32(int nr, u_int32_t *addr)
|
||||
{
|
Loading…
Reference in a new issue