openwrtv3/target/linux/generic/patches-3.9/940-ocf_kbuild_integration.patch
Florian Fainelli b2e63b8ea8 kernel: add support for 3.9-rc2
Signed-off-by: Florian Fainelli <florian@openwrt.org>

SVN-Revision: 36008
2013-03-14 14:45:56 +00:00

20 lines
488 B
Diff

--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -1291,3 +1291,6 @@ source "drivers/crypto/Kconfig"
source crypto/asymmetric_keys/Kconfig
endif # if CRYPTO
+
+source "crypto/ocf/Kconfig"
+
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -95,6 +95,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
obj-$(CONFIG_CRYPTO_USER_API_HASH) += algif_hash.o
obj-$(CONFIG_CRYPTO_USER_API_SKCIPHER) += algif_skcipher.o
+obj-$(CONFIG_OCF_OCF) += ocf/
+
#
# generic algorithms and the async_tx api
#