e7c179326a
The musl compatibility patches are now included in the upstream version. Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
11 lines
272 B
Diff
11 lines
272 B
Diff
--- a/lib/Makefile
|
|
+++ b/lib/Makefile
|
|
@@ -1,7 +1,7 @@
|
|
# SPDX-License-Identifier: GPL-2.0
|
|
include ../config.mk
|
|
|
|
-CFLAGS += -fPIC
|
|
+CFLAGS += $(FPIC)
|
|
|
|
UTILOBJ = utils.o rt_names.o ll_types.o ll_proto.o ll_addr.o \
|
|
inet_proto.o namespace.o json_writer.o json_print.o \
|