baad22eed3
As usual these patches were extracted and rebased from the raspberry pi repo: https://github.com/raspberrypi/linux/tree/rpi-4.9.y - Remove led1 from diag.sh for RPi3 since it causes boot issues. - Fix modules.mk typos. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
33 lines
1.1 KiB
Diff
33 lines
1.1 KiB
Diff
From 30db626576fa53cb6a0a27311baed4dd5c296c38 Mon Sep 17 00:00:00 2001
|
|
From: Phil Elwell <phil@raspberrypi.org>
|
|
Date: Wed, 25 Jan 2017 21:17:23 +0000
|
|
Subject: [PATCH] config: Add SND_SOC_ADAU7002 codec module
|
|
|
|
As there is now an overlay requiring it, build the codec module.
|
|
|
|
Signed-off-by: Phil Elwell <phil@raspberrypi.org>
|
|
---
|
|
arch/arm/configs/bcm2709_defconfig | 1 +
|
|
arch/arm/configs/bcmrpi_defconfig | 1 +
|
|
2 files changed, 2 insertions(+)
|
|
|
|
--- a/arch/arm/configs/bcm2709_defconfig
|
|
+++ b/arch/arm/configs/bcm2709_defconfig
|
|
@@ -884,6 +884,7 @@ CONFIG_SND_BCM2708_SOC_DIONAUDIO_LOCO=m
|
|
CONFIG_SND_BCM2708_SOC_ALLO_PIANO_DAC=m
|
|
CONFIG_SND_PISOUND=m
|
|
CONFIG_SND_SOC_ADAU1701=m
|
|
+CONFIG_SND_SOC_ADAU7002=m
|
|
CONFIG_SND_SOC_AK4554=m
|
|
CONFIG_SND_SOC_WM8804_I2C=m
|
|
CONFIG_SND_SIMPLE_CARD=m
|
|
--- a/arch/arm/configs/bcmrpi_defconfig
|
|
+++ b/arch/arm/configs/bcmrpi_defconfig
|
|
@@ -878,6 +878,7 @@ CONFIG_SND_BCM2708_SOC_DIONAUDIO_LOCO=m
|
|
CONFIG_SND_BCM2708_SOC_ALLO_PIANO_DAC=m
|
|
CONFIG_SND_PISOUND=m
|
|
CONFIG_SND_SOC_ADAU1701=m
|
|
+CONFIG_SND_SOC_ADAU7002=m
|
|
CONFIG_SND_SOC_AK4554=m
|
|
CONFIG_SND_SOC_WM8804_I2C=m
|
|
CONFIG_SND_SIMPLE_CARD=m
|