a4198f8c8d
Signed-off-by: Kevin Darbyshire-Bryant <kevin@darbyshire-bryant.me.uk>
11 lines
379 B
Diff
11 lines
379 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -45,7 +45,7 @@ HOSTCC ?= $(CC)
|
|
DEFINES += -D_GNU_SOURCE
|
|
# Turn on transparent support for LFS
|
|
DEFINES += -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D_LARGEFILE64_SOURCE
|
|
-CCOPTS = -O2
|
|
+CCOPTS = -O2 $(EXTRA_CCOPTS)
|
|
WFLAGS := -Wall -Wstrict-prototypes -Wmissing-prototypes
|
|
WFLAGS += -Wmissing-declarations -Wold-style-definition -Wformat=2
|
|
|