openwrtv3/target/linux/generic-2.6/patches-2.6.28/510-yaffs_support.patch
Imre Kaloz f21f51d858 add generic 2.6.28 patches
SVN-Revision: 13546
2008-12-08 13:23:09 +00:00

17 lines
450 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -182,6 +182,7 @@ config FILE_LOCKING
source "fs/xfs/Kconfig"
source "fs/gfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
config OCFS2_FS
tristate "OCFS2 file system support"
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -124,3 +124,4 @@ obj-$(CONFIG_HPPFS) += hppfs/
obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_GFS2_FS) += gfs2/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/