openwrtv3/target/linux/generic/patches-2.6.37/940-ocf_kbuild_integration.patch
Felix Fietkau a1624421ae kernel: reorganize 2.6.37 patches
SVN-Revision: 26692
2011-04-16 18:31:21 +00:00

20 lines
447 B
Diff

--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -844,3 +844,6 @@ config CRYPTO_ANSI_CPRNG
source "drivers/crypto/Kconfig"
endif # if CRYPTO
+
+source "crypto/ocf/Kconfig"
+
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -86,6 +86,8 @@ obj-$(CONFIG_CRYPTO_ANSI_CPRNG) += ansi_
obj-$(CONFIG_CRYPTO_TEST) += tcrypt.o
obj-$(CONFIG_CRYPTO_GHASH) += ghash-generic.o
+obj-$(CONFIG_OCF_OCF) += ocf/
+
#
# generic algorithms and the async_tx api
#