openwrtv3/target/linux/generic-2.6/patches/510-Yaffs.patch
Gabor Juhos 1defe9a10c dissect yaffs patch
SVN-Revision: 9249
2007-10-10 18:05:48 +00:00

19 lines
737 B
Diff

diff -urN linux-2.6.21.1/fs/Kconfig linux-2.6.21.1.new/fs/Kconfig
--- linux-2.6.21.1/fs/Kconfig 2007-06-08 14:07:09.000000000 +0200
+++ linux-2.6.21.1.new/fs/Kconfig 2007-06-08 14:09:26.000000000 +0200
@@ -419,6 +419,7 @@
source "fs/xfs/Kconfig"
source "fs/gfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
config OCFS2_FS
tristate "OCFS2 file system support"
diff -urN linux-2.6.21.1/fs/Makefile linux-2.6.21.1.new/fs/Makefile
--- linux-2.6.21.1/fs/Makefile 2007-06-08 14:07:09.000000000 +0200
+++ linux-2.6.21.1.new/fs/Makefile 2007-06-08 14:09:51.000000000 +0200
@@ -116,3 +116,4 @@
obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_GFS2_FS) += gfs2/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/