openwrtv3/target/linux/ar71xx/patches-3.10/500-MIPS-fw-myloader.patch
Felix Fietkau 64dde7d981 ar71xx: add linux 3.10
Signed-off-by: Felix Fietkau <nbd@openwrt.org>

SVN-Revision: 37214
2013-07-09 12:52:18 +00:00

22 lines
467 B
Diff

--- a/arch/mips/Makefile
+++ b/arch/mips/Makefile
@@ -183,6 +183,7 @@ endif
#
libs-$(CONFIG_FW_ARC) += arch/mips/fw/arc/
libs-$(CONFIG_FW_CFE) += arch/mips/fw/cfe/
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
libs-$(CONFIG_FW_SNIPROM) += arch/mips/fw/sni/
libs-y += arch/mips/fw/lib/
--- a/arch/mips/Kconfig
+++ b/arch/mips/Kconfig
@@ -993,6 +993,9 @@ config MIPS_MSC
config MIPS_NILE4
bool
+config MYLOADER
+ bool
+
config SYNC_R4K
bool