89807b627f
Update curl to 7.54.0 Update and fresh patches Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
22 lines
611 B
Diff
22 lines
611 B
Diff
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -154,8 +154,8 @@ CLEANFILES = $(VC6_LIBDSP) $(VC6_SRCDSP)
|
|
|
|
bin_SCRIPTS = curl-config
|
|
|
|
-SUBDIRS = lib docs src include
|
|
-DIST_SUBDIRS = $(SUBDIRS) tests packages scripts
|
|
+SUBDIRS = lib src include
|
|
+DIST_SUBDIRS = $(SUBDIRS) packages
|
|
|
|
pkgconfigdir = $(libdir)/pkgconfig
|
|
pkgconfig_DATA = libcurl.pc
|
|
@@ -272,7 +272,7 @@ cygwinbin:
|
|
# We extend the standard install with a custom hook:
|
|
install-data-hook:
|
|
cd include && $(MAKE) install
|
|
- cd docs && $(MAKE) install
|
|
+# cd docs && $(MAKE) install
|
|
|
|
# We extend the standard uninstall with a custom hook:
|
|
uninstall-hook:
|