openwrtv3/target/linux/generic/patches-3.13/940-ocf_kbuild_integration.patch
Imre Kaloz 6bd1a37001 add initial 3.13 support
Signed-off-by: Imre Kaloz <kaloz@openwrt.org>

SVN-Revision: 39348
2014-01-20 13:56:24 +00:00

20 lines
490 B
Diff

--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -1415,3 +1415,6 @@ source "drivers/crypto/Kconfig"
source crypto/asymmetric_keys/Kconfig
endif # if CRYPTO
+
+source "crypto/ocf/Kconfig"
+
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -104,6 +104,8 @@ obj-$(CONFIG_CRYPTO_USER_API) += af_alg.
obj-$(CONFIG_CRYPTO_USER_API_HASH) += algif_hash.o
obj-$(CONFIG_CRYPTO_USER_API_SKCIPHER) += algif_skcipher.o
+obj-$(CONFIG_OCF_OCF) += ocf/
+
#
# generic algorithms and the async_tx api
#