openwrtv3/target/linux/ar71xx/patches-4.1/500-MIPS-fw-myloader.patch
Felix Fietkau 78b1a6b773 ar71xx: add 4.1 support
Signed-off-by: Roman Yeryomin <roman@advem.lv>

SVN-Revision: 46426
2015-07-19 17:58:40 +00:00

22 lines
467 B
Diff

--- a/arch/mips/Makefile
+++ b/arch/mips/Makefile
@@ -208,6 +208,7 @@ endif
#
libs-$(CONFIG_FW_ARC) += arch/mips/fw/arc/
libs-$(CONFIG_FW_CFE) += arch/mips/fw/cfe/
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
libs-$(CONFIG_FW_SNIPROM) += arch/mips/fw/sni/
libs-y += arch/mips/fw/lib/
--- a/arch/mips/Kconfig
+++ b/arch/mips/Kconfig
@@ -982,6 +982,9 @@ config MIPS_MSC
config MIPS_NILE4
bool
+config MYLOADER
+ bool
+
config SYNC_R4K
bool