openwrtv3/target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch
Gabor Juhos 87271e9f28 ar71xx: add support for 3.7
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>

SVN-Revision: 34920
2012-12-29 16:02:31 +00:00

22 lines
478 B
Diff

--- a/arch/mips/Makefile
+++ b/arch/mips/Makefile
@@ -175,6 +175,7 @@ endif
#
libs-$(CONFIG_ARC) += arch/mips/fw/arc/
libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
libs-y += arch/mips/fw/lib/
--- a/arch/mips/Kconfig
+++ b/arch/mips/Kconfig
@@ -1016,6 +1016,9 @@ config MIPS_NILE4
config MIPS_DISABLE_OBSOLETE_IDE
bool
+config MYLOADER
+ bool
+
config SYNC_R4K
bool