a4198f8c8d
Signed-off-by: Kevin Darbyshire-Bryant <kevin@darbyshire-bryant.me.uk>
11 lines
366 B
Diff
11 lines
366 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -52,7 +52,7 @@ WFLAGS += -Wmissing-declarations -Wold-s
|
|
CFLAGS := $(WFLAGS) $(CCOPTS) -I../include $(DEFINES) $(CFLAGS)
|
|
YACCFLAGS = -d -t -v
|
|
|
|
-SUBDIRS=lib ip tc bridge misc netem genl tipc devlink man
|
|
+SUBDIRS=lib ip tc bridge misc genl tipc devlink man
|
|
|
|
LIBNETLINK=../lib/libnetlink.a ../lib/libutil.a
|
|
LDLIBS += $(LIBNETLINK)
|