af432e7a52
Because sshfs expects character device to be /dev/fuse instead of /dev/misc/fuse, sshfs fails. This patch creates fuse device at /dev/fuse instead, also for compatibility the postinstall script (only executed when manually installed per opkg) creates /dev/misc/fuse added the dcache enabled kernel message to fuse24 Closes #5333 SVN-Revision: 16447
14 lines
386 B
Diff
14 lines
386 B
Diff
--- a/kernel/Makefile.in
|
|
+++ b/kernel/Makefile.in
|
|
@@ -31,11 +31,9 @@ all-y: all-spec
|
|
install-y: all
|
|
$(mkdir_p) $(DESTDIR)$(fusemoduledir)
|
|
$(INSTALL) -m 644 $(fusemodule) $(DESTDIR)$(fusemoduledir)/$(fusemodule)
|
|
- -/sbin/depmod -a
|
|
|
|
uninstall-y:
|
|
rm -f $(DESTDIR)$(fusemoduledir)/$(fusemodule)
|
|
- -/sbin/depmod -a
|
|
|
|
clean:
|
|
-rm -f $(fusemodule) *.o .*.cmd *.mod.c *.ko *.s */*.o
|