openwrtv3/target/linux/generic/patches-2.6.35/970-ocf_kbuild_integration.patch
Felix Fietkau da1bb88a2b rename target/linux/generic-2.6 to generic
SVN-Revision: 21952
2010-06-26 20:42:58 +00:00

20 lines
447 B
Diff

--- a/crypto/Kconfig
+++ b/crypto/Kconfig
@@ -836,3 +836,6 @@ config CRYPTO_ANSI_CPRNG
source "drivers/crypto/Kconfig"
endif # if CRYPTO
+
+source "crypto/ocf/Kconfig"
+
--- a/crypto/Makefile
+++ b/crypto/Makefile
@@ -86,6 +86,8 @@ obj-$(CONFIG_CRYPTO_ANSI_CPRNG) += ansi_
obj-$(CONFIG_CRYPTO_TEST) += tcrypt.o
obj-$(CONFIG_CRYPTO_GHASH) += ghash-generic.o
+obj-$(CONFIG_OCF_OCF) += ocf/
+
#
# generic algorithms and the async_tx api
#