991899cc54
Signed-off-by: Luiz Angelo Daros de Luca <luizluca@gmail.com>
11 lines
344 B
Diff
11 lines
344 B
Diff
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -323,7 +323,7 @@ case "${host_os}" in
|
|
# Ok, this is linux. Check the kernel version
|
|
AC_MSG_CHECKING([for the kernel version])
|
|
|
|
- kernel=`uname -r`
|
|
+ kernel=${UNAME_R:-`uname -r`}
|
|
|
|
case "${kernel}" in
|
|
0.*|1.*|2.0.*|2.1.*|2.2.*|2.3.*|2.4.*|2.5.*)
|