openwrtv3/target/linux/generic-2.6/patches-2.6.21/510-yaffs_support.patch
Gabor Juhos 29e1ac054c generic-2.6/2.6.21: refresh patches
SVN-Revision: 14453
2009-02-08 19:33:57 +00:00

17 lines
450 B
Diff

--- a/fs/Kconfig
+++ b/fs/Kconfig
@@ -419,6 +419,7 @@ config FS_POSIX_ACL
source "fs/xfs/Kconfig"
source "fs/gfs2/Kconfig"
+source "fs/yaffs2/Kconfig"
config OCFS2_FS
tristate "OCFS2 file system support"
--- a/fs/Makefile
+++ b/fs/Makefile
@@ -116,3 +116,4 @@ obj-$(CONFIG_HPPFS) += hppfs/
obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_GFS2_FS) += gfs2/
+obj-$(CONFIG_YAFFS_FS) += yaffs2/