022ac5019d
SVN-Revision: 7328
30 lines
1.3 KiB
Diff
30 lines
1.3 KiB
Diff
diff -urN linux.old/drivers/mtd/maps/Kconfig linux.dev/drivers/mtd/maps/Kconfig
|
|
--- linux.old/drivers/mtd/maps/Kconfig 2006-08-30 06:30:59.000000000 +0200
|
|
+++ linux.dev/drivers/mtd/maps/Kconfig 2006-08-30 06:11:51.000000000 +0200
|
|
@@ -323,6 +323,15 @@
|
|
Walnut board. If you have one of these boards and would like to
|
|
use the flash chips on it, say 'Y'.
|
|
|
|
+config MTD_MAGICMAP
|
|
+ tristate "Flash device mapped on IBM 405EP MagicBox"
|
|
+ depends on MTD_CFI && MTD_PARTITIONS && 40x && MAGICBOX
|
|
+ help
|
|
+ This enables access routines for the flash chips on the IBM 405EP
|
|
+ MagicBox board. If you have one of these boards and would like to
|
|
+ use the flash chips on it, say 'Y'.
|
|
+
|
|
+
|
|
config MTD_EBONY
|
|
tristate "Flash devices mapped on IBM 440GP Ebony"
|
|
depends on MTD_JEDECPROBE && EBONY
|
|
diff -urN linux.old/drivers/mtd/maps/Makefile linux.dev/drivers/mtd/maps/Makefile
|
|
--- linux.old/drivers/mtd/maps/Makefile 2006-08-30 06:30:59.000000000 +0200
|
|
+++ linux.dev/drivers/mtd/maps/Makefile 2006-08-30 06:11:51.000000000 +0200
|
|
@@ -58,6 +58,7 @@
|
|
obj-$(CONFIG_MTD_BEECH) += beech-mtd.o
|
|
obj-$(CONFIG_MTD_ARCTIC) += arctic-mtd.o
|
|
obj-$(CONFIG_MTD_WALNUT) += walnut.o
|
|
+obj-$(CONFIG_MTD_MAGICMAP) += magicmap.o
|
|
obj-$(CONFIG_MTD_H720X) += h720x-flash.o
|
|
obj-$(CONFIG_MTD_SBC8240) += sbc8240.o
|
|
obj-$(CONFIG_MTD_NOR_TOTO) += omap-toto-flash.o
|