madwifi: disable debug by default in the source tree instead of only relying on the override (useful for external builds)
SVN-Revision: 17085
This commit is contained in:
parent
9ce792f444
commit
f6852f2023
1 changed files with 5 additions and 3 deletions
|
@ -204,12 +204,14 @@
|
||||||
#include <linux/wireless.h>
|
#include <linux/wireless.h>
|
||||||
--- a/Makefile.inc
|
--- a/Makefile.inc
|
||||||
+++ b/Makefile.inc
|
+++ b/Makefile.inc
|
||||||
@@ -148,7 +148,8 @@ ATH_RATE= $(TOP)/ath_rate
|
@@ -147,8 +147,9 @@ ATH_RATE= $(TOP)/ath_rate
|
||||||
|
#
|
||||||
TOOLS= $(TOP)/tools
|
TOOLS= $(TOP)/tools
|
||||||
|
|
||||||
WARNINGS = -Werror
|
-WARNINGS = -Werror
|
||||||
-COPTS+= $(WARNINGS)
|
-COPTS+= $(WARNINGS)
|
||||||
+DEBUG = -DAR_DEBUG -DIEEE80211_DEBUG
|
+WARNINGS = -Wno-unused
|
||||||
|
+# DEBUG = -DAR_DEBUG -DIEEE80211_DEBUG
|
||||||
+COPTS+= $(WARNINGS) $(DEBUG)
|
+COPTS+= $(WARNINGS) $(DEBUG)
|
||||||
INCS= -include $(TOP)/include/compat.h -I$(TOP)/include
|
INCS= -include $(TOP)/include/compat.h -I$(TOP)/include
|
||||||
|
|
||||||
|
|
Loading…
Reference in a new issue