mkimage: update to 2014.07
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 42082
This commit is contained in:
parent
97f26cad16
commit
f170eacc88
4 changed files with 5 additions and 5 deletions
|
@ -7,11 +7,11 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=mkimage
|
PKG_NAME:=mkimage
|
||||||
PKG_VERSION:=2014.04
|
PKG_VERSION:=2014.07
|
||||||
|
|
||||||
PKG_SOURCE:=u-boot-$(PKG_VERSION).tar.bz2
|
PKG_SOURCE:=u-boot-$(PKG_VERSION).tar.bz2
|
||||||
PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
|
PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
|
||||||
PKG_MD5SUM:=6d2116d1385a66e9a59742caa9d62a54
|
PKG_MD5SUM:=36d4bad687edcafa396fee607e505d4e
|
||||||
PKG_CAT:=bzcat
|
PKG_CAT:=bzcat
|
||||||
|
|
||||||
HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/u-boot-$(PKG_VERSION)
|
HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/u-boot-$(PKG_VERSION)
|
||||||
|
|
|
@ -9,5 +9,5 @@
|
||||||
+#endif
|
+#endif
|
||||||
+
|
+
|
||||||
#if defined(CONFIG_FIT)
|
#if defined(CONFIG_FIT)
|
||||||
|
#include <hash.h>
|
||||||
#include <libfdt.h>
|
#include <libfdt.h>
|
||||||
#include <fdt_support.h>
|
|
||||||
|
|
|
@ -1,6 +1,6 @@
|
||||||
--- a/tools/Makefile
|
--- a/tools/Makefile
|
||||||
+++ b/tools/Makefile
|
+++ b/tools/Makefile
|
||||||
@@ -173,7 +173,7 @@
|
@@ -193,7 +193,7 @@
|
||||||
# Define _GNU_SOURCE to obtain the getline prototype from stdio.h
|
# Define _GNU_SOURCE to obtain the getline prototype from stdio.h
|
||||||
#
|
#
|
||||||
HOST_EXTRACFLAGS += -include $(srctree)/include/libfdt_env.h \
|
HOST_EXTRACFLAGS += -include $(srctree)/include/libfdt_env.h \
|
||||||
|
|
|
@ -8,7 +8,7 @@
|
||||||
|
|
||||||
/* Define this to avoid #ifdefs later on */
|
/* Define this to avoid #ifdefs later on */
|
||||||
struct lmb;
|
struct lmb;
|
||||||
@@ -240,13 +239,13 @@
|
@@ -257,13 +256,13 @@
|
||||||
* all data in network byte order (aka natural aka bigendian).
|
* all data in network byte order (aka natural aka bigendian).
|
||||||
*/
|
*/
|
||||||
typedef struct image_header {
|
typedef struct image_header {
|
||||||
|
|
Loading…
Reference in a new issue