update to the latest stable kernels
SVN-Revision: 24136
This commit is contained in:
parent
2c63c1543e
commit
ead8ab8403
43 changed files with 60 additions and 60 deletions
|
@ -11,8 +11,8 @@ endif
|
|||
ifeq ($(LINUX_VERSION),2.6.31.14)
|
||||
LINUX_KERNEL_MD5SUM:=3e7feb224197d8e174a90dd3759979fd
|
||||
endif
|
||||
ifeq ($(LINUX_VERSION),2.6.32.25)
|
||||
LINUX_KERNEL_MD5SUM:=0d6ad4e7e387f56c5b5831beb97c0c1f
|
||||
ifeq ($(LINUX_VERSION),2.6.32.26)
|
||||
LINUX_KERNEL_MD5SUM:=bdb37b8e48aaf33d9bd6e2af3ae2f1ea
|
||||
endif
|
||||
ifeq ($(LINUX_VERSION),2.6.33.7)
|
||||
LINUX_KERNEL_MD5SUM:=2cea51deeaa0620a07d005ec3b148f06
|
||||
|
@ -20,11 +20,11 @@ endif
|
|||
ifeq ($(LINUX_VERSION),2.6.34.7)
|
||||
LINUX_KERNEL_MD5SUM:=8964e26120e84844998a673464a980ea
|
||||
endif
|
||||
ifeq ($(LINUX_VERSION),2.6.35.8)
|
||||
LINUX_KERNEL_MD5SUM:=10ccef307e81fb405b01457f312a8c66
|
||||
ifeq ($(LINUX_VERSION),2.6.35.9)
|
||||
LINUX_KERNEL_MD5SUM:=18d339e9229560e73c4249dffdc3fd90
|
||||
endif
|
||||
ifeq ($(LINUX_VERSION),2.6.36)
|
||||
LINUX_KERNEL_MD5SUM:=61f3739a73afb6914cb007f37fb09b62
|
||||
ifeq ($(LINUX_VERSION),2.6.36.1)
|
||||
LINUX_KERNEL_MD5SUM:=0f1398ad1fcfc14f2420010bc8a03ca9
|
||||
endif
|
||||
|
||||
# disable the md5sum check for unknown kernel versions
|
||||
|
|
|
@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
|
|||
|
||||
BOARD:=adm5120
|
||||
BOARDNAME:=Infineon/ADMtek ADM5120
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
SUBTARGETS:=router_le router_be
|
||||
INITRAMFS_EXTRA_FILES:=
|
||||
|
||||
|
|
|
@ -11,7 +11,7 @@ BOARD:=adm8668
|
|||
BOARDNAME:=Infineon WildPass ADM8668
|
||||
FEATURES:=squashfs
|
||||
|
||||
LINUX_VERSION:=2.6.36
|
||||
LINUX_VERSION:=2.6.36.1
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
DEFAULT_PACKAGES += wpad-mini kmod-rt61-pci
|
||||
|
|
|
@ -11,7 +11,7 @@ BOARD:=ar7
|
|||
BOARDNAME:=TI AR7
|
||||
FEATURES:=squashfs jffs2 atm
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
|
|||
CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
|
||||
SUBTARGETS:=generic nand
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -13,7 +13,7 @@ BOARDNAME:=Atmel AT91
|
|||
FEATURES:=squashfs jffs2 targz
|
||||
CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -funit-at-a-time
|
||||
|
||||
LINUX_VERSION:=2.6.35.8
|
||||
LINUX_VERSION:=2.6.35.9
|
||||
DEVICE_TYPE=
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
|
|
@ -11,7 +11,7 @@ BOARD:=atheros
|
|||
BOARDNAME:=Atheros AR231x/AR5312
|
||||
FEATURES:=squashfs jffs2
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
|
|||
FEATURES:=jffs2 usb pci
|
||||
SUBTARGETS=au1500 au1550
|
||||
|
||||
LINUX_VERSION:=2.6.35.8
|
||||
LINUX_VERSION:=2.6.35.9
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
DEFAULT_PACKAGES += wpad-mini yamonenv
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=Atmel AVR32
|
|||
FEATURES:=squashfs
|
||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
|
||||
LINUX_VERSION:=2.6.36
|
||||
LINUX_VERSION:=2.6.36.1
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -10,7 +10,7 @@ ARCH:=mips
|
|||
BOARD:=brcm63xx
|
||||
BOARDNAME:=Broadcom BCM63xx
|
||||
FEATURES:=squashfs jffs2 usb atm pci pcmcia
|
||||
LINUX_VERSION:=2.6.35.8
|
||||
LINUX_VERSION:=2.6.35.9
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
|
|||
FEATURES:=targz pci ext4
|
||||
CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=Cirrus Logic EP93xx
|
|||
FEATURES:=squashfs jffs2 ext4 targz usb
|
||||
CFLAGS:=-Os -pipe -march=armv4t -funit-at-a-time
|
||||
|
||||
LINUX_VERSION:=2.6.36
|
||||
LINUX_VERSION:=2.6.36.1
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -11,7 +11,7 @@ BOARD:=etrax
|
|||
MAINTAINER:=Claudio Mignanti <c.mignanti@gmail.com>
|
||||
BOARDNAME:=Axis ETRAX 100LX
|
||||
FEATURES:=squashfs jffs2 usb
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
DEVICE_TYPE=
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
|
|
@ -13,7 +13,7 @@ FEATURES:=squashfs
|
|||
CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
|
||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -37,7 +37,7 @@ Signed-off-by: "Theodore Ts'o" <tytso@mit.edu>
|
|||
depends on EXT4_FS
|
||||
--- a/fs/ext4/super.c
|
||||
+++ b/fs/ext4/super.c
|
||||
@@ -3989,6 +3989,58 @@ static int ext4_get_sb(struct file_syste
|
||||
@@ -3994,6 +3994,58 @@ static int ext4_get_sb(struct file_syste
|
||||
return get_sb_bdev(fs_type, flags, dev_name, data, ext4_fill_super,mnt);
|
||||
}
|
||||
|
||||
|
@ -96,7 +96,7 @@ Signed-off-by: "Theodore Ts'o" <tytso@mit.edu>
|
|||
static struct file_system_type ext4_fs_type = {
|
||||
.owner = THIS_MODULE,
|
||||
.name = "ext4",
|
||||
@@ -4018,11 +4070,15 @@ static int __init init_ext4_fs(void)
|
||||
@@ -4024,11 +4076,15 @@ static int __init init_ext4_fs(void)
|
||||
err = init_inodecache();
|
||||
if (err)
|
||||
goto out1;
|
||||
|
@ -112,7 +112,7 @@ Signed-off-by: "Theodore Ts'o" <tytso@mit.edu>
|
|||
destroy_inodecache();
|
||||
out1:
|
||||
exit_ext4_xattr();
|
||||
@@ -4038,6 +4094,8 @@ out4:
|
||||
@@ -4044,6 +4100,8 @@ out4:
|
||||
|
||||
static void __exit exit_ext4_fs(void)
|
||||
{
|
||||
|
|
|
@ -26,7 +26,7 @@ Signed-off-by: "Theodore Ts'o" <tytso@mit.edu>
|
|||
Allow the ext4 file system driver code to be used for ext2 or
|
||||
--- a/fs/ext4/super.c
|
||||
+++ b/fs/ext4/super.c
|
||||
@@ -3989,7 +3989,7 @@ static int ext4_get_sb(struct file_syste
|
||||
@@ -3994,7 +3994,7 @@ static int ext4_get_sb(struct file_syste
|
||||
return get_sb_bdev(fs_type, flags, dev_name, data, ext4_fill_super,mnt);
|
||||
}
|
||||
|
||||
|
@ -35,7 +35,7 @@ Signed-off-by: "Theodore Ts'o" <tytso@mit.edu>
|
|||
static struct file_system_type ext2_fs_type = {
|
||||
.owner = THIS_MODULE,
|
||||
.name = "ext2",
|
||||
@@ -4015,7 +4015,7 @@ static inline void register_as_ext2(void
|
||||
@@ -4020,7 +4020,7 @@ static inline void register_as_ext2(void
|
||||
static inline void unregister_as_ext2(void) { }
|
||||
#endif
|
||||
|
||||
|
|
|
@ -15,7 +15,7 @@ Signed-off-by: "Theodore Ts'o" <tytso@mit.edu>
|
|||
|
||||
--- a/fs/ext4/super.c
|
||||
+++ b/fs/ext4/super.c
|
||||
@@ -4010,6 +4010,7 @@ static inline void unregister_as_ext2(vo
|
||||
@@ -4015,6 +4015,7 @@ static inline void unregister_as_ext2(vo
|
||||
{
|
||||
unregister_filesystem(&ext2_fs_type);
|
||||
}
|
||||
|
@ -23,7 +23,7 @@ Signed-off-by: "Theodore Ts'o" <tytso@mit.edu>
|
|||
#else
|
||||
static inline void register_as_ext2(void) { }
|
||||
static inline void unregister_as_ext2(void) { }
|
||||
@@ -4036,6 +4037,7 @@ static inline void unregister_as_ext3(vo
|
||||
@@ -4041,6 +4042,7 @@ static inline void unregister_as_ext3(vo
|
||||
{
|
||||
unregister_filesystem(&ext3_fs_type);
|
||||
}
|
||||
|
|
|
@ -68,7 +68,7 @@
|
|||
* macro override instead of weak attribute alias, to workaround
|
||||
--- a/kernel/sched.c
|
||||
+++ b/kernel/sched.c
|
||||
@@ -6224,6 +6224,7 @@ int can_nice(const struct task_struct *p
|
||||
@@ -6223,6 +6223,7 @@ int can_nice(const struct task_struct *p
|
||||
return (nice_rlim <= p->signal->rlim[RLIMIT_NICE].rlim_cur ||
|
||||
capable(CAP_SYS_NICE));
|
||||
}
|
||||
|
@ -96,7 +96,7 @@
|
|||
* We enter with non-exclusive mmap_sem (to exclude vma changes,
|
||||
--- a/mm/vmalloc.c
|
||||
+++ b/mm/vmalloc.c
|
||||
@@ -1172,6 +1172,7 @@ void unmap_kernel_range(unsigned long ad
|
||||
@@ -1181,6 +1181,7 @@ void unmap_kernel_range(unsigned long ad
|
||||
vunmap_page_range(addr, end);
|
||||
flush_tlb_kernel_range(addr, end);
|
||||
}
|
||||
|
@ -104,7 +104,7 @@
|
|||
|
||||
int map_vm_area(struct vm_struct *area, pgprot_t prot, struct page ***pages)
|
||||
{
|
||||
@@ -1287,6 +1288,7 @@ struct vm_struct *get_vm_area(unsigned l
|
||||
@@ -1296,6 +1297,7 @@ struct vm_struct *get_vm_area(unsigned l
|
||||
return __get_vm_area_node(size, 1, flags, VMALLOC_START, VMALLOC_END,
|
||||
-1, GFP_KERNEL, __builtin_return_address(0));
|
||||
}
|
||||
|
|
|
@ -23,7 +23,7 @@
|
|||
/* The Mellanox Tavor device gives false positive parity errors
|
||||
* Mark this device with a broken_parity_status, to allow
|
||||
* PCI scanning code to "skip" this now blacklisted device.
|
||||
@@ -1904,7 +1905,9 @@ static void __devinit fixup_rev1_53c810(
|
||||
@@ -1924,7 +1925,9 @@ static void __devinit fixup_rev1_53c810(
|
||||
}
|
||||
}
|
||||
DECLARE_PCI_FIXUP_HEADER(PCI_VENDOR_ID_NCR, PCI_DEVICE_ID_NCR_53C810, fixup_rev1_53c810);
|
||||
|
@ -33,7 +33,7 @@
|
|||
/* Enable 1k I/O space granularity on the Intel P64H2 */
|
||||
static void __devinit quirk_p64h2_1k_io(struct pci_dev *dev)
|
||||
{
|
||||
@@ -2560,6 +2563,7 @@ DECLARE_PCI_FIXUP_HEADER(PCI_VENDOR_ID_I
|
||||
@@ -2580,6 +2583,7 @@ DECLARE_PCI_FIXUP_HEADER(PCI_VENDOR_ID_I
|
||||
DECLARE_PCI_FIXUP_HEADER(PCI_VENDOR_ID_INTEL, 0x1518, quirk_i82576_sriov);
|
||||
|
||||
#endif /* CONFIG_PCI_IOV */
|
||||
|
|
|
@ -8,7 +8,7 @@
|
|||
depends on NETFILTER_ADVANCED
|
||||
help
|
||||
H.323 is a VoIP signalling protocol from ITU-T. As one of the most
|
||||
@@ -550,7 +549,6 @@ config NETFILTER_XT_TARGET_SECMARK
|
||||
@@ -562,7 +561,6 @@ config NETFILTER_XT_TARGET_SECMARK
|
||||
|
||||
config NETFILTER_XT_TARGET_TCPMSS
|
||||
tristate '"TCPMSS" target support'
|
||||
|
|
|
@ -298,7 +298,7 @@
|
|||
tx_ring_dma + size > DMA_BIT_MASK(30)) {
|
||||
kfree(tx_ring);
|
||||
goto out_err;
|
||||
@@ -2176,12 +2169,14 @@ static int __devinit b44_init_one(struct
|
||||
@@ -2174,12 +2167,14 @@ static int __devinit b44_init_one(struct
|
||||
"Failed to powerup the bus\n");
|
||||
goto err_out_free_dev;
|
||||
}
|
||||
|
|
|
@ -76,7 +76,7 @@
|
|||
* macro override instead of weak attribute alias, to workaround
|
||||
--- a/kernel/sched.c
|
||||
+++ b/kernel/sched.c
|
||||
@@ -4269,6 +4269,7 @@ int can_nice(const struct task_struct *p
|
||||
@@ -4262,6 +4262,7 @@ int can_nice(const struct task_struct *p
|
||||
return (nice_rlim <= task_rlimit(p, RLIMIT_NICE) ||
|
||||
capable(CAP_SYS_NICE));
|
||||
}
|
||||
|
@ -104,7 +104,7 @@
|
|||
* We enter with non-exclusive mmap_sem (to exclude vma changes,
|
||||
--- a/mm/vmalloc.c
|
||||
+++ b/mm/vmalloc.c
|
||||
@@ -1173,6 +1173,7 @@ void unmap_kernel_range(unsigned long ad
|
||||
@@ -1182,6 +1182,7 @@ void unmap_kernel_range(unsigned long ad
|
||||
vunmap_page_range(addr, end);
|
||||
flush_tlb_kernel_range(addr, end);
|
||||
}
|
||||
|
@ -112,7 +112,7 @@
|
|||
|
||||
int map_vm_area(struct vm_struct *area, pgprot_t prot, struct page ***pages)
|
||||
{
|
||||
@@ -1288,6 +1289,7 @@ struct vm_struct *get_vm_area(unsigned l
|
||||
@@ -1297,6 +1298,7 @@ struct vm_struct *get_vm_area(unsigned l
|
||||
return __get_vm_area_node(size, 1, flags, VMALLOC_START, VMALLOC_END,
|
||||
-1, GFP_KERNEL, __builtin_return_address(0));
|
||||
}
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/net/netfilter/Kconfig
|
||||
+++ b/net/netfilter/Kconfig
|
||||
@@ -781,6 +781,27 @@ config NETFILTER_XT_MATCH_IPVS
|
||||
@@ -761,6 +761,27 @@ config NETFILTER_XT_MATCH_IPVS
|
||||
|
||||
If unsure, say N.
|
||||
|
||||
|
@ -28,7 +28,7 @@
|
|||
config NETFILTER_XT_MATCH_LENGTH
|
||||
tristate '"length" match support'
|
||||
depends on NETFILTER_ADVANCED
|
||||
@@ -966,26 +987,11 @@ config NETFILTER_XT_MATCH_STATE
|
||||
@@ -946,26 +967,11 @@ config NETFILTER_XT_MATCH_STATE
|
||||
|
||||
To compile it as a module, choose M here. If unsure, say N.
|
||||
|
||||
|
|
|
@ -8,7 +8,7 @@
|
|||
depends on NETFILTER_ADVANCED
|
||||
help
|
||||
H.323 is a VoIP signalling protocol from ITU-T. As one of the most
|
||||
@@ -557,7 +556,6 @@ config NETFILTER_XT_TARGET_SECMARK
|
||||
@@ -569,7 +568,6 @@ config NETFILTER_XT_TARGET_SECMARK
|
||||
|
||||
config NETFILTER_XT_TARGET_TCPMSS
|
||||
tristate '"TCPMSS" target support'
|
||||
|
|
|
@ -76,7 +76,7 @@
|
|||
* macro override instead of weak attribute alias, to workaround
|
||||
--- a/kernel/sched.c
|
||||
+++ b/kernel/sched.c
|
||||
@@ -4446,6 +4446,7 @@ int can_nice(const struct task_struct *p
|
||||
@@ -4439,6 +4439,7 @@ int can_nice(const struct task_struct *p
|
||||
return (nice_rlim <= task_rlimit(p, RLIMIT_NICE) ||
|
||||
capable(CAP_SYS_NICE));
|
||||
}
|
||||
|
@ -104,7 +104,7 @@
|
|||
* We enter with non-exclusive mmap_sem (to exclude vma changes,
|
||||
--- a/mm/vmalloc.c
|
||||
+++ b/mm/vmalloc.c
|
||||
@@ -1177,6 +1177,7 @@ void unmap_kernel_range(unsigned long ad
|
||||
@@ -1186,6 +1186,7 @@ void unmap_kernel_range(unsigned long ad
|
||||
vunmap_page_range(addr, end);
|
||||
flush_tlb_kernel_range(addr, end);
|
||||
}
|
||||
|
@ -112,7 +112,7 @@
|
|||
|
||||
int map_vm_area(struct vm_struct *area, pgprot_t prot, struct page ***pages)
|
||||
{
|
||||
@@ -1292,6 +1293,7 @@ struct vm_struct *get_vm_area(unsigned l
|
||||
@@ -1301,6 +1302,7 @@ struct vm_struct *get_vm_area(unsigned l
|
||||
return __get_vm_area_node(size, 1, flags, VMALLOC_START, VMALLOC_END,
|
||||
-1, GFP_KERNEL, __builtin_return_address(0));
|
||||
}
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=Infineon Mips
|
|||
FEATURES:=squashfs jffs2 atm
|
||||
SUBTARGETS:=danube ar9
|
||||
|
||||
LINUX_VERSION:=2.6.35.8
|
||||
LINUX_VERSION:=2.6.35.9
|
||||
|
||||
CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=Intel IOP32x
|
|||
FEATURES:=squashfs
|
||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -13,7 +13,7 @@ FEATURES:=squashfs
|
|||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
SUBTARGETS=generic harddisk
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=Marvell Kirkwood
|
|||
FEATURES:=targz usb jffs2
|
||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
|
||||
LINUX_VERSION:=2.6.35.8
|
||||
LINUX_VERSION:=2.6.35.9
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
|
|||
SUBTARGETS:=le be
|
||||
INITRAMFS_EXTRA_FILES:=
|
||||
|
||||
LINUX_VERSION:=2.6.36
|
||||
LINUX_VERSION:=2.6.36.1
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP-24xx
|
|||
MAINTAINER:=Michael Buesch <mb@bu3sch.de>
|
||||
FEATURES:=targz squashfs jffs2 usb usbgadget display gpio audio
|
||||
|
||||
LINUX_VERSION:=2.6.36
|
||||
LINUX_VERSION:=2.6.36.1
|
||||
|
||||
define Target/Description
|
||||
TI OMAP-24xx
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
|
|||
FEATURES:=broken
|
||||
SUBTARGETS=beagleboard gumstix
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
KERNELNAME:="uImage"
|
||||
|
||||
DEVICE_TYPE=developerboard
|
||||
|
|
|
@ -13,7 +13,7 @@ SUBTARGETS:=generic harddisk
|
|||
CFLAGS=-Os -pipe -march=armv5t -mtune=xscale -funit-at-a-time
|
||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
|
||||
LINUX_VERSION:=2.6.36
|
||||
LINUX_VERSION:=2.6.36.1
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -13,7 +13,7 @@ FEATURES:=squashfs
|
|||
CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
|
||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -13,7 +13,7 @@ FEATURES:=squashfs
|
|||
CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
|
||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=Marvell/Intel PXA2xx
|
|||
FEATURES:=squashfs
|
||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -11,7 +11,7 @@ BOARD:=rb532
|
|||
BOARDNAME:=Mikrotik RouterBoard 532
|
||||
FEATURES:=jffs2 pci targz
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
|
|||
FEATURES:=squashfs jffs2 pci usb pcmcia
|
||||
CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -funit-at-a-time
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=ARM Ltd. Realview board (qemu)
|
|||
FEATURES:=squashfs jffs2 fpu
|
||||
CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -funit-at-a-time
|
||||
|
||||
LINUX_VERSION:=2.6.36
|
||||
LINUX_VERSION:=2.6.36.1
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -13,7 +13,7 @@ FEATURES:=fpu
|
|||
CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
|
||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
|
|||
FEATURES:=ext4 audio
|
||||
LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=x86
|
|||
FEATURES:=squashfs jffs2 ext4 vdi vmdk pcmcia targz
|
||||
SUBTARGETS=generic olpc xen_domu ep80579 net5501 kvm_guest geos
|
||||
|
||||
LINUX_VERSION:=2.6.32.25
|
||||
LINUX_VERSION:=2.6.32.26
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
|
|
@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
|
|||
FEATURES:=jffs2 targz ubifs audio
|
||||
SUBTARGETS:=qi_lb60 n516 n526 id800wt
|
||||
|
||||
LINUX_VERSION:=2.6.36
|
||||
LINUX_VERSION:=2.6.36.1
|
||||
|
||||
DEVICE_TYPE=other
|
||||
|
||||
|
|
Loading…
Reference in a new issue