kernel: update linux 3.0 to 3.0.18
SVN-Revision: 29965
This commit is contained in:
parent
882eddbf92
commit
e67f4477bb
10 changed files with 12 additions and 12 deletions
|
@ -29,8 +29,8 @@ endif
|
||||||
ifeq ($(LINUX_VERSION),2.6.39.4)
|
ifeq ($(LINUX_VERSION),2.6.39.4)
|
||||||
LINUX_KERNEL_MD5SUM:=a17c748c2070168f1e784e9605ca043d
|
LINUX_KERNEL_MD5SUM:=a17c748c2070168f1e784e9605ca043d
|
||||||
endif
|
endif
|
||||||
ifeq ($(LINUX_VERSION),3.0.17)
|
ifeq ($(LINUX_VERSION),3.0.18)
|
||||||
LINUX_KERNEL_MD5SUM:=fcdd6a945445336e4cd28b2d195f1fea
|
LINUX_KERNEL_MD5SUM:=67252770d7009eabe8bac7c26e074f9d
|
||||||
endif
|
endif
|
||||||
ifeq ($(LINUX_VERSION),3.1.9)
|
ifeq ($(LINUX_VERSION),3.1.9)
|
||||||
LINUX_KERNEL_MD5SUM:=4e387a49cde20805955c905bc8c311e0
|
LINUX_KERNEL_MD5SUM:=4e387a49cde20805955c905bc8c311e0
|
||||||
|
|
|
@ -11,7 +11,7 @@ BOARD:=brcm47xx
|
||||||
BOARDNAME:=Broadcom BCM947xx/953xx
|
BOARDNAME:=Broadcom BCM947xx/953xx
|
||||||
FEATURES:=squashfs usb pcmcia
|
FEATURES:=squashfs usb pcmcia
|
||||||
|
|
||||||
LINUX_VERSION:=3.0.17
|
LINUX_VERSION:=3.0.18
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
|
DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
|
||||||
|
|
|
@ -11,7 +11,7 @@ Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
|
||||||
|
|
||||||
--- a/drivers/ssb/driver_pcicore.c
|
--- a/drivers/ssb/driver_pcicore.c
|
||||||
+++ b/drivers/ssb/driver_pcicore.c
|
+++ b/drivers/ssb/driver_pcicore.c
|
||||||
@@ -75,7 +75,7 @@ static u32 get_cfgspace_addr(struct ssb_
|
@@ -74,7 +74,7 @@ static u32 get_cfgspace_addr(struct ssb_
|
||||||
u32 tmp;
|
u32 tmp;
|
||||||
|
|
||||||
/* We do only have one cardbus device behind the bridge. */
|
/* We do only have one cardbus device behind the bridge. */
|
||||||
|
@ -19,4 +19,4 @@ Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
|
||||||
+ if (pc->cardbusmode && (dev > 1))
|
+ if (pc->cardbusmode && (dev > 1))
|
||||||
goto out;
|
goto out;
|
||||||
|
|
||||||
/* Type 0 transaction */
|
if (bus == 0) {
|
||||||
|
|
|
@ -10,7 +10,7 @@ ARCH:=mips
|
||||||
BOARD:=brcm63xx
|
BOARD:=brcm63xx
|
||||||
BOARDNAME:=Broadcom BCM63xx
|
BOARDNAME:=Broadcom BCM63xx
|
||||||
FEATURES:=squashfs jffs2 usb atm pci pcmcia
|
FEATURES:=squashfs jffs2 usb atm pci pcmcia
|
||||||
LINUX_VERSION:=3.0.17
|
LINUX_VERSION:=3.0.18
|
||||||
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
|
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
|
@ -13,7 +13,7 @@ SUBTARGETS:=le be
|
||||||
INITRAMFS_EXTRA_FILES:=
|
INITRAMFS_EXTRA_FILES:=
|
||||||
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
|
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
|
||||||
|
|
||||||
LINUX_VERSION:=3.0.17
|
LINUX_VERSION:=3.0.18
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
||||||
|
|
|
@ -13,7 +13,7 @@ SUBTARGETS:=generic harddisk
|
||||||
CFLAGS=-Os -pipe -march=armv5te -mtune=xscale -fno-caller-saves
|
CFLAGS=-Os -pipe -march=armv5te -mtune=xscale -fno-caller-saves
|
||||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||||
|
|
||||||
LINUX_VERSION:=3.0.17
|
LINUX_VERSION:=3.0.18
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
||||||
|
|
|
@ -13,7 +13,7 @@ FEATURES:=squashfs
|
||||||
CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
|
CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
|
||||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||||
|
|
||||||
LINUX_VERSION:=3.0.17
|
LINUX_VERSION:=3.0.18
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
||||||
|
|
|
@ -13,7 +13,7 @@ FEATURES:=squashfs
|
||||||
CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
|
CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
|
||||||
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
|
||||||
|
|
||||||
LINUX_VERSION:=3.0.17
|
LINUX_VERSION:=3.0.18
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
||||||
|
|
|
@ -13,7 +13,7 @@ FEATURES:=fpu ramdisk
|
||||||
CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
|
CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
|
||||||
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
|
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
|
||||||
|
|
||||||
LINUX_VERSION:=3.0.17
|
LINUX_VERSION:=3.0.18
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
||||||
|
|
|
@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
|
||||||
FEATURES:=ext4 audio
|
FEATURES:=ext4 audio
|
||||||
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
|
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
|
||||||
|
|
||||||
LINUX_VERSION:=3.0.17
|
LINUX_VERSION:=3.0.18
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
||||||
|
|
Loading…
Reference in a new issue